<!DOCTYPE html>

<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TSTNP5M');</script>
<!-- End Google Tag Manager -->

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">
<meta name="alexaVerifyID" content="InUY5ufupMRcdJHSE_QgotNo0tU"/>

<title>Information Security: Why Enterprise Need Threat Hunters Now</title>

<!--[if lt IE 9]>
	<script src="http://anewdomain.net/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->
<meta name="yandex-verification" content="7b8477d8edb581d7" />


<!-- This site is optimized with the Yoast SEO Premium plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Passive security no longer cuts it. Here is GILAD DAVID MAAYAN on how you can introduce threat hunters to your enterprise now"/>
<link rel="canonical" href="http://anewdomain.net/threat-hunters-your-enterprise-needs-them-heres-why/" />
<link rel="publisher" href="http://www.google.com/+GinaSmith"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Information Security: Why Enterprise Need Threat Hunters Now" />
<meta property="og:description" content="Passive security no longer cuts it. Here is GILAD DAVID MAAYAN on how you can introduce threat hunters to your enterprise now" />
<meta property="og:url" content="http://anewdomain.net/threat-hunters-your-enterprise-needs-them-heres-why/" />
<meta property="og:site_name" content="aNewDomain" />
<meta property="article:publisher" content="https://www.facebook.com/ginasmiththejournalist" />
<meta property="article:tag" content="Commentary" />
<meta property="article:tag" content="Gilad David Maayan" />
<meta property="article:tag" content="Security" />
<meta property="article:tag" content="Technology" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-03T22:12:28-08:00" />
<meta property="article:modified_time" content="2020-03-03T22:12:30-08:00" />
<meta property="og:updated_time" content="2020-03-03T22:12:30-08:00" />
<meta property="og:image" content="http://anewdomain.net/wp-content/uploads/2020/03/security-4503696_1920.jpg" />
<meta property="og:image:width" content="667" />
<meta property="og:image:height" content="400" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/anewdomain.net\/","name":"aNewDomain.net","alternateName":"aNewDomain","potentialAction":{"@type":"SearchAction","target":"http:\/\/anewdomain.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/anewdomain.net\/threat-hunters-your-enterprise-needs-them-heres-why\/","sameAs":["https:\/\/www.facebook.com\/ginasmiththejournalist","http:\/\/www.google.com\/+GinaSmith","https:\/\/twitter.com\/ginasmith888"],"@id":"#organization","name":"aNewDomain Media Inc","logo":"http:\/\/anewdomain.net\/wp-content\/uploads\/2015\/01\/anewdomain_logo-w-R-mark1.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="aNewDomain &raquo; Feed" href="http://anewdomain.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="aNewDomain &raquo; Comments Feed" href="http://anewdomain.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/anewdomain.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=ad1464ff4ae1011327fc0d858a310ca1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://anewdomain.net/wp-includes/css/dist/block-library/style.min.css?ver=ad1464ff4ae1011327fc0d858a310ca1' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='http://anewdomain.net/wp-content/themes/voice/style.css?ver=1.2' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vce_font_awesome-css'  href='http://anewdomain.net/wp-content/themes/voice/css/font-awesome.min.css?ver=1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_responsive-css'  href='http://anewdomain.net/wp-content/themes/voice/css/responsive.css?ver=1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://anewdomain.net/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://anewdomain.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://anewdomain.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://anewdomain.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://anewdomain.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://anewdomain.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://anewdomain.net/?p=107842' />
<link rel="alternate" type="application/json+oembed" href="http://anewdomain.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fanewdomain.net%2Fthreat-hunters-your-enterprise-needs-them-heres-why%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://anewdomain.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fanewdomain.net%2Fthreat-hunters-your-enterprise-needs-them-heres-why%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//anewdomain.net/?wordfence_lh=1&hid=D2E94FC516FD5E4085464D5D0C4BD70F');
</script><link rel="icon" href="http://anewdomain.net/wp-content/uploads/2014/11/and-54639e67_site_icon-300x300.png" sizes="32x32" />
<link rel="icon" href="http://anewdomain.net/wp-content/uploads/2014/11/and-54639e67_site_icon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://anewdomain.net/wp-content/uploads/2014/11/and-54639e67_site_icon-300x300.png" />
<meta name="msapplication-TileImage" content="http://anewdomain.net/wp-content/uploads/2014/11/and-54639e67_site_icon-300x300.png" />
<link rel="shortcut icon" href="http://anewdomain.net/wp-content/uploads/2015/01/anewdomain_logo3-a.png" type="image/x-icon" /><link rel="apple-touch-icon" href="http://anewdomain.net/wp-content/uploads/2015/01/anewdomain_logo3-a.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="http://anewdomain.net/wp-content/uploads/2015/01/anewdomain_logo3-a.png" />                                            		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.vce-single .meta-author img {
	border-radius: 0;
	border: 0;
}

/*
	CSS Migrated from Jetpack:
*/

/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.vce-single .meta-author img {
	border-radius: 0;
	border: 0;
}		</style>
		</head>

<body class="post-template-default single single-post postid-107842 single-format-standard unknown vce-sid-right">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TSTNP5M"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="vce-main">

<header id="header" class="main-header">
<link rel="canonical" href="http://anewdomain.net/threat-hunters-your-enterprise-needs-them-heres-why/">
	<div class="top-header">
	<div class="container">

		
		
		
	</div>
</div><div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="http://anewdomain.net/" title="aNewDomain" class="has-logo"><img src="http://anewdomain.net/wp-content/uploads/2015/01/AND-451x67-AL.png" alt="aNewDomain" /></a>
	</span>

<span class="site-description">Tech. Science. Politics. Now. </span>	
	

</div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-107788" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107788 vce-cat-6585"><a href="http://anewdomain.net/news/">News</a></li>
<li id="menu-item-107789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107789 vce-cat-6660"><a href="http://anewdomain.net/commentary/">Commentary</a></li>
<li id="menu-item-107790" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107790 vce-cat-6586"><a href="http://anewdomain.net/technology/">Technology</a></li>
<li id="menu-item-107787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107787 vce-cat-8498"><a href="http://anewdomain.net/science/">Science</a></li>
<li id="menu-item-107786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107786 vce-cat-7815"><a href="http://anewdomain.net/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-107792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107792 vce-cat-6661"><a href="http://anewdomain.net/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-107793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107793 vce-cat-6657"><a href="http://anewdomain.net/infographics/">Infographics</a></li>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="http://anewdomain.net/" method="get">
		<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		</form></li></ul></li></ul></nav>	</div>
</div>
</header>

<div id="main-wrapper">
<div id="content" class="container site-content">

				
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-107842" class="vce-single post-107842 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-technology tag-commentary tag-gilad-david-maayan tag-security tag-technology">

	<header class="entry-header">
				<h1 class="entry-title">Threat Hunters: Your Enterprise Needs Them. Here&#8217;s Why</h1>
		<div class="entry-meta"><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://anewdomain.net/author/gilad/">Gilad David Maayan</a></span></span></div><div class="meta-item rtime">5 min read</div></div>
	</header>

	
								 	
			 				 	
			 	<div class="meta-image">
					<img width="810" height="486" src="http://anewdomain.net/wp-content/uploads/2020/03/security-4503696_1920-810x486.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="information security devsecops" srcset="http://anewdomain.net/wp-content/uploads/2020/03/security-4503696_1920-810x486.jpg 810w, http://anewdomain.net/wp-content/uploads/2020/03/security-4503696_1920-400x240.jpg 400w, http://anewdomain.net/wp-content/uploads/2020/03/security-4503696_1920-640x384.jpg 640w, http://anewdomain.net/wp-content/uploads/2020/03/security-4503696_1920-1140x684.jpg 1140w, http://anewdomain.net/wp-content/uploads/2020/03/security-4503696_1920.jpg 667w" sizes="(max-width: 810px) 100vw, 810px" />					
									</div>

									<div class="meta-author">
						<img alt='' src='http://0.gravatar.com/avatar/9a44ab83ab3366ce187c316db8786ec0?s=100&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/9a44ab83ab3366ce187c316db8786ec0?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="http://anewdomain.net/author/gilad/">Gilad David Maayan</a></span></span></div>
				    </div>
				
					
	    	    				    <div class="entry-headline">
			    	<p>Passive security no longer cuts it. Here is GILAD DAVID MAAYAN on how you can introduce threat hunters to your enterprise now</p>
			    </div>
				    
	<div class="entry-content">
		
<p class="has-drop-cap">Threat hunters are the bodyguards of your network. They monitor your system, keeping track of any suspicious activity. If something doesn’t seem right, the threat hunter will identify the culprit and take immediate action.  <br></p>



<p>Some companies hire humans for the job; others prefer to automate it. For best results, though, organizations need to combine the two: Human-driven automation is going to give you your most comprehensive protection perimeter.  Here&#8217;s what you need to know about threat hunting and what it takes to do it right.</p>



<div class="wp-block-image"><figure class="alignright is-resized"><img src="http://anewdomain.net/wp-content/uploads/2019/06/Screen-Shot-2019-06-16-at-9.51.51-AM.png" alt="devops devsecops" class="wp-image-107427" width="166" height="170"/><figcaption><strong>GILAD DAVID MAAYAN</strong></figcaption></figure></div>



<h3>What Is Threat Hunting?</h3>



<p>The security mindset is shifting from a reactive cyber threat detection focus to an intensely proactive one. Central to that new mindset is a new concept &#8212; the assumption of breach. </p>



<p>True, you have to put defenses in place, but you should also assume those defenses will be breached at some point. That’s why you need to have a Plan B What will you do to identify and contain those threats?<br></p>



<p>Threat hunting is an important part of the answer. It aims to actively seek out attackers who have nefariously penetrated your network. Threat hunters, like security guards performing regular scans of a sensitive building, sweep over corporate IT systems and look for signs of compromise. <br></p>



<p>According to this <a href="https://www.ibm.com/security/data-breach?ce=ISM0484&amp;ct=SWG&amp;cmp=IBMSocial&amp;cm=h&amp;cr=Security&amp;ccy=US&amp;cm_mc_uid=10183967237015284624205&amp;cm_mc_sid_50200000=45736461536071168677&amp;cm_mc_sid_52640000=42078211536071168687&amp;_ga=2.102856832.1877417374.1572162772-1325435376.1572162772">IBM report</a>, it takes an average of 191 days for organizations to discover that they have been breached and remediate their systems. During that terrifyingly-long period, attackers move laterally, quietly and gradually obtaining access to more and more sensitive systems. They continue to move through the network until they put their hands on the crown jewels. Threat hunting can dramatically shorten that window of opportunity for attackers.<br></p>



<p>Threat hunting also helps identify a special kind of cyber attack: Advanced Persistent Threats (APT). APTs are carried out by organized, sophisticated groups of cybercriminals, who launch a carefully planned attack campaign against a specific organization. </p>



<p>APT attackers may be sophisticated enough and have enough time to evade your strongest defenses. But a skilled threat hunter can catch them after they enter &#8212; hopefully before they wreak their damage.</p>



<h3>What Does it Take to Become a Threat Hunter?</h3>



<p>Not just any security pro can become a threat hunter. Threat hunting requires multidisciplinary expertise, including:<br></p>



<ul><li><strong>Security knowledge </strong>This refers to security data analysis, forensics, threat intelligence, malware investigation and reverse engineering, as well as network and endpoint security tools.</li><li><strong>History of attacks </strong>You need knowledge of current and past attack techniques and the threat actors who carry out those techniques. The ability to augment knowledge with threat intelligence and data feeds that provide up-to-date information about cyber attacks.</li><li><strong>Advanced IT expertise </strong>We&#8217;re talking operations systems and networks, as well as common applications like databases, email servers and web servers. Threat hunters must know their way around a network and what buttons to push to exploit a vulnerability or evade security, just like a sophisticated attacker.</li><li><strong>Programming skills </strong>A threat hunter must be able to write scripts, and should also know compiled languages like Java or C++. This enables them to understand automated techniques deployed by attackers and analyze the internals of malware.</li><li><strong>Creativity and independence</strong> Also, threat hunters must be problem solvers with a combination of analytical, logical and technical skills. Like detectives, they need to be able to put together the pieces of the puzzle to identify what attackers are up to. They&#8217;ve got to be good at working alone, able to identify threat opportunities and deal with them without close oversight. </li></ul>



<h3>The SANS Institute’s Threat Hunting Process</h3>



<p>How does a threat hunter work? The <a href="https://resources.infosecinstitute.com/category/enterprise/threat-hunting/#gref">SANS institute</a> suggests a 5-step process for effective threat hunting.<br></p>



<p><strong>1. Data collection and processing </strong></p>



<p>A threat hunter starts by identifying what data they need to pinpoint a threat, grabs that data from security tools or from a Security Information and Event Management (<a href="https://www.exabeam.com/library/2018-gartner-siem-magic-quadrant/">SIEM</a>) solution, and then performs an independent analysis.<br></p>



<p><strong>2. Establishing a hypothesis</strong></p>



<p>Asking one or more questions that can lead to the discovery of a threat. For example, if there is a suspicious network traffic, this could be a sign that malware is communicating with a command and control center.<br></p>



<p><strong>3. Hunting</strong></p>



<p>Looking at the data to find the Indicators of Compromise (IoC) included in the hypothesis, and then analyzing them to see if they really do indicate a threat. This requires expertise, diligence, and a lot of patience.<br></p>



<p><strong>4. Threat identification</strong></p>



<p>Recognizing that a certain piece of forensic data is probably a threat. Threat hunters don’t stop there, they need to analyze the threat in more detail, obtain and correlate other relevant information, and identify what type of threat it is, which systems are affected, what was the timeline and what is the best course of action.<br></p>



<p><strong>5. Response</strong></p>



<p>Threat hunters take immediate steps to stop the attack, for example by quarantining an affected system or resetting it to a last known good state. They should then identify how to eradicate the threat and prevent it from recurring.&nbsp;<br></p>



<p>Threat hunters are expected to complete the cycle independently, but if the threat is very severe or affects a large part of the organization, the threat hunter may escalate to senior analysts in the Security Operations Center (SOC), to devise a coordinated response.</p>



<h3>The bottom line</h3>



<p>In today’s chaotic digital atmosphere, threat hunters need as many skills, tools, and information as they can get. Keeping track of a security perimeter is a 24/7/7 job, which is where automation tools come in handy. These systems can monitor the network, assisting and alerting the human threat hunter. Quick response and collaborative work can help organizations protect themselves against data breaches and advanced threats.</p>



<p>For <strong>aNewDomain</strong>, I&#8217;m Gilad David Maayan.</p>



<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</p>



<p>Cover image: <a href="https://pixabay.com/illustrations/security-business-privacy-cyber-4503696/"><em>Pixabay</em></a><br></p>
		
	</div>

	
	
	
</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="http://anewdomain.net/infographic-how-generation-z-is-reshaping-the-college-years/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="http://anewdomain.net/wp-content/uploads/2020/03/Screen-Shot-2020-03-02-at-10.47.35-PM-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="how generation z is reshaping the college years infographic" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Infographic: How Generation Z is Reshaping the College Years</span></a>		</div>

		
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-e post-107824 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary category-news category-politics category-ted-rall category-us-election-2020 tag-bernie-sanders tag-commentary tag-news tag-politics tag-progressive-politics tag-ted-rall">

		 	<div class="meta-image">
			<a href="http://anewdomain.net/mellow-out-centrists-bernie-sanders-isnt-the-radical-you-fear/" title="Mellow out, Centrists: Bernie Sanders Isn&#8217;t the Radical You Fear">
				<img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2020/03/Screen-Shot-2020-03-02-at-9.31.23-PM-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="bernie sanders" srcset="http://anewdomain.net/wp-content/uploads/2020/03/Screen-Shot-2020-03-02-at-9.31.23-PM-145x100.png 145w, http://anewdomain.net/wp-content/uploads/2020/03/Screen-Shot-2020-03-02-at-9.31.23-PM-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
	
			<header class="entry-header">
			<h2 class="entry-title"><a href="http://anewdomain.net/mellow-out-centrists-bernie-sanders-isnt-the-radical-you-fear/" title="Mellow out, Centrists: Bernie Sanders Isn&#8217;t the Radical You Fear">Mellow out, Centrists: Bernie Sanders Isn&#8217;t the Radical You Fear</a></h2>
		</header>
	
</article>
					<article class="vce-post vce-lay-e post-107629 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-technology tag-gilad-david-maayan tag-technology">

		 	<div class="meta-image">
			<a href="http://anewdomain.net/responsive-images-101-what-you-need-to-know-now/" title="Responsive Images 101: What You Need To Know Now">
				<img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-2.40.02-PM-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="responsive images" srcset="http://anewdomain.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-2.40.02-PM-145x100.png 145w, http://anewdomain.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-2.40.02-PM-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
	
			<header class="entry-header">
			<h2 class="entry-title"><a href="http://anewdomain.net/responsive-images-101-what-you-need-to-know-now/" title="Responsive Images 101: What You Need To Know Now">Responsive Images 101: What You Need To Know Now</a></h2>
		</header>
	
</article>
					<article class="vce-post vce-lay-e post-107757 post type-post status-publish format-image has-post-thumbnail hentry category-infographics category-news tag-gina-smith tag-infographics post_format-post-format-image">

		 	<div class="meta-image">
			<a href="http://anewdomain.net/infographic-meet-the-classroom-of-the-future/" title="INFOGRAPHIC: Meet the Classroom of the Future">
				<img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-11-at-1.28.00-PM-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="classroom of the future infographic" srcset="http://anewdomain.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-11-at-1.28.00-PM-145x100.png 145w, http://anewdomain.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-11-at-1.28.00-PM-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
	
			<header class="entry-header">
			<h2 class="entry-title"><a href="http://anewdomain.net/infographic-meet-the-classroom-of-the-future/" title="INFOGRAPHIC: Meet the Classroom of the Future">INFOGRAPHIC: Meet the Classroom of the Future</a></h2>
		</header>
	
</article>
					<article class="vce-post vce-lay-e post-107739 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-technology tag-gilad-david-maayan tag-technology">

		 	<div class="meta-image">
			<a href="http://anewdomain.net/devops-six-best-practices-in-the-hybrid-cloud/" title="DevOps: Six Best Practices in the Hybrid Cloud">
				<img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-11-at-12.58.13-PM-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="hybrid cloud" srcset="http://anewdomain.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-11-at-12.58.13-PM-145x100.png 145w, http://anewdomain.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-11-at-12.58.13-PM-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
	
			<header class="entry-header">
			<h2 class="entry-title"><a href="http://anewdomain.net/devops-six-best-practices-in-the-hybrid-cloud/" title="DevOps: Six Best Practices in the Hybrid Cloud">DevOps: Six Best Practices in the Hybrid Cloud</a></h2>
		</header>
	
</article>
					<article class="vce-post vce-lay-e post-107719 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary category-news category-science tag-climate-change tag-commentary tag-generation-x tag-news tag-ted-rall">

		 	<div class="meta-image">
			<a href="http://anewdomain.net/ted-rall-a-dark-new-prediction-for-generation-x/" title="Ted Rall: A Dark New Prediction for Generation X">
				<img width="101" height="100" src="http://anewdomain.net/wp-content/uploads/2019/12/Foss_–_The_El_Paso_Pussycats.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2019/12/Foss_–_The_El_Paso_Pussycats.jpg 317w, http://anewdomain.net/wp-content/uploads/2019/12/Foss_–_The_El_Paso_Pussycats-300x300.jpg 300w, http://anewdomain.net/wp-content/uploads/2019/12/Foss_–_The_El_Paso_Pussycats-303x300.jpg 303w" sizes="(max-width: 101px) 100vw, 101px" />							</a>
		</div>
	
			<header class="entry-header">
			<h2 class="entry-title"><a href="http://anewdomain.net/ted-rall-a-dark-new-prediction-for-generation-x/" title="Ted Rall: A Dark New Prediction for Generation X">Ted Rall: A Dark New Prediction for Generation X</a></h2>
		</header>
	
</article>
					<article class="vce-post vce-lay-e post-107654 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-technology">

		 	<div class="meta-image">
			<a href="http://anewdomain.net/six-ways-ai-is-transforming-digital-marketing/" title="Six Ways AI is Transforming Digital Marketing">
				<img width="145" height="95" src="http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-11.56.12-PM.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="AI and marketing artificial intelligence" srcset="http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-11.56.12-PM.png 684w, http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-11.56.12-PM-400x263.png 400w, http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-11.56.12-PM-640x420.png 640w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
	
			<header class="entry-header">
			<h2 class="entry-title"><a href="http://anewdomain.net/six-ways-ai-is-transforming-digital-marketing/" title="Six Ways AI is Transforming Digital Marketing">Six Ways AI is Transforming Digital Marketing</a></h2>
		</header>
	
</article>
					<article class="vce-post vce-lay-e post-107701 post type-post status-publish format-standard has-post-thumbnail hentry category-how-to category-news category-security category-technology tag-david-giles-maayan tag-devops tag-news tag-security tag-technology">

		 	<div class="meta-image">
			<a href="http://anewdomain.net/devsecops-seven-tips-for-devops-security/" title="DevSecOps: Seven Tips for DevOps Security">
				<img width="145" height="85" src="http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-25-at-10.10.29-AM.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="DevSecOps" srcset="http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-25-at-10.10.29-AM.png 769w, http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-25-at-10.10.29-AM-400x234.png 400w, http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-25-at-10.10.29-AM-640x374.png 640w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
	
			<header class="entry-header">
			<h2 class="entry-title"><a href="http://anewdomain.net/devsecops-seven-tips-for-devops-security/" title="DevSecOps: Seven Tips for DevOps Security">DevSecOps: Seven Tips for DevOps Security</a></h2>
		</header>
	
</article>
					<article class="vce-post vce-lay-e post-107675 post type-post status-publish format-standard has-post-thumbnail hentry category-abl category-and-brand-special category-andbrand category-news tag-how-to tag-news tag-t-e-wing tag-technology">

		 	<div class="meta-image">
			<a href="http://anewdomain.net/security-how-to-tell-if-your-site-has-been-hacked/" title="Security! How to Tell If Your Site Has  Been Hacked">
				<img width="145" height="96" src="http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-18-at-9.24.40-AM.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="how to tell if your site has been hacked" srcset="http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-18-at-9.24.40-AM.png 805w, http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-18-at-9.24.40-AM-400x266.png 400w, http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-18-at-9.24.40-AM-640x425.png 640w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
	
			<header class="entry-header">
			<h2 class="entry-title"><a href="http://anewdomain.net/security-how-to-tell-if-your-site-has-been-hacked/" title="Security! How to Tell If Your Site Has  Been Hacked">Security! How to Tell If Your Site Has  Been Hacked</a></h2>
		</header>
	
</article>
					<article class="vce-post vce-lay-e post-107663 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary category-news tag-commentary tag-crime tag-news tag-ted-rall">

		 	<div class="meta-image">
			<a href="http://anewdomain.net/ted-rall-fire-the-cops-all-of-them/" title="Ted Rall: It&#8217;s Time to Fire the Cops">
				<img width="145" height="82" src="http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-7.46.17-PM.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="fire the cops" srcset="http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-7.46.17-PM.png 1094w, http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-7.46.17-PM-400x225.png 400w, http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-7.46.17-PM-640x360.png 640w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
	
			<header class="entry-header">
			<h2 class="entry-title"><a href="http://anewdomain.net/ted-rall-fire-the-cops-all-of-them/" title="Ted Rall: It&#8217;s Time to Fire the Cops">Ted Rall: It&#8217;s Time to Fire the Cops</a></h2>
		</header>
	
</article>
					<article class="vce-post vce-lay-e post-107644 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-commentary category-how-to category-news category-technology tag-enterprise tag-gilad-david-maayan tag-how-to tag-technology tag-tips">

		 	<div class="meta-image">
			<a href="http://anewdomain.net/how-to-use-azure-backup-and-still-keep-costs-down-and-performance-high/" title="How To Use Azure Backup and Still Keep Costs Down and Performance High">
				<img width="145" height="94" src="http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-12.10.43-PM.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Microsoft Azure backup tips" srcset="http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-12.10.43-PM.png 769w, http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-12.10.43-PM-400x258.png 400w, http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-12.10.43-PM-640x413.png 640w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
	
			<header class="entry-header">
			<h2 class="entry-title"><a href="http://anewdomain.net/how-to-use-azure-backup-and-still-keep-costs-down-and-performance-high/" title="How To Use Azure Backup and Still Keep Costs Down and Performance High">How To Use Azure Backup and Still Keep Costs Down and Performance High</a></h2>
		</header>
	
</article>
					<article class="vce-post vce-lay-e post-107637 post type-post status-publish format-standard has-post-thumbnail hentry category-infographics category-news category-science category-technology tag-gina-smith tag-infographics tag-nanotechnology tag-news tag-science tag-technology">

		 	<div class="meta-image">
			<a href="http://anewdomain.net/infographic-is-nanotechnology-the-future-of-medicine/" title="INFOGRAPHIC: Is Nanotechnology the Future of Medicine?">
				<img width="145" height="68" src="http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-11.08.17-AM.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Nanotechnology nanomedicine nanotech infographic nanorobot smart pills" srcset="http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-11.08.17-AM.png 674w, http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-11.08.17-AM-400x189.png 400w, http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-11.08.17-AM-640x302.png 640w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
	
			<header class="entry-header">
			<h2 class="entry-title"><a href="http://anewdomain.net/infographic-is-nanotechnology-the-future-of-medicine/" title="INFOGRAPHIC: Is Nanotechnology the Future of Medicine?">INFOGRAPHIC: Is Nanotechnology the Future of Medicine?</a></h2>
		</header>
	
</article>
					<article class="vce-post vce-lay-e post-107624 post type-post status-publish format-image has-post-thumbnail hentry category-cartoons tag-cartoons tag-commentary tag-politics tag-science tag-ted-rall post_format-post-format-image">

		 	<div class="meta-image">
			<a href="http://anewdomain.net/ted-rall-finally-a-war-even-progressives-will-get-behind/" title="Ted Rall: Finally! A War Even Progressives Will Get Behind">
				<img width="128" height="100" src="http://anewdomain.net/wp-content/uploads/2019/09/9-6-19.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="amazon fires" srcset="http://anewdomain.net/wp-content/uploads/2019/09/9-6-19.jpg 720w, http://anewdomain.net/wp-content/uploads/2019/09/9-6-19-384x300.jpg 384w, http://anewdomain.net/wp-content/uploads/2019/09/9-6-19-614x480.jpg 614w" sizes="(max-width: 128px) 100vw, 128px" />							</a>
		</div>
	
			<header class="entry-header">
			<h2 class="entry-title"><a href="http://anewdomain.net/ted-rall-finally-a-war-even-progressives-will-get-behind/" title="Ted Rall: Finally! A War Even Progressives Will Get Behind">Ted Rall: Finally! A War Even Progressives Will Get Behind</a></h2>
		</header>
	
</article>
		
		
	</div>

	</div>



			
		
		


	</div>

	<aside id="sidebar" class="sidebar right">
	<div id="vce_posts_widget-9" class="widget vce_posts_widget"><h4 class="widget-title">Deep thinking</h4>
		<ul class="vce-post-big">

			
		 		<li>
		 					 			<a href="http://anewdomain.net/the-tao-of-powerball-the-odds-and-the-truth/" class="featured_image_sidebar" title="Jason Dias: Welcome To Your Powerball Nightmare. And Good Luck."><span class="vce-post-img"><img width="380" height="260" src="http://anewdomain.net/wp-content/uploads/2016/01/power1-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="powerball odds" srcset="http://anewdomain.net/wp-content/uploads/2016/01/power1-380x260.jpg 380w, http://anewdomain.net/wp-content/uploads/2016/01/power1-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/the-tao-of-powerball-the-odds-and-the-truth/" title="Jason Dias: Welcome To Your Powerball Nightmare. And Good Luck." class="vce-post-link">Jason Dias: Welcome To Your Powerball Nightmare. And Good Luck.</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/man-vs-man-auschwitz-tuskegee-guantanemo/" class="featured_image_sidebar" title="Man Vs. Man: On Auschwitz, Tuskegee and Guantanemo"><span class="vce-post-img"><img width="380" height="260" src="http://anewdomain.net/wp-content/uploads/2015/07/gitmo1-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="gitmo guantanemo" srcset="http://anewdomain.net/wp-content/uploads/2015/07/gitmo1-380x260.jpg 380w, http://anewdomain.net/wp-content/uploads/2015/07/gitmo1-300x204.jpg 300w, http://anewdomain.net/wp-content/uploads/2015/07/gitmo1-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/man-vs-man-auschwitz-tuskegee-guantanemo/" title="Man Vs. Man: On Auschwitz, Tuskegee and Guantanemo" class="vce-post-link">Man Vs. Man: On Auschwitz, Tuskegee and Guantanemo</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/chris-cornell-suicide-myth-of-the-suffering-honest/" class="featured_image_sidebar" title="Too Creative To Live? Chris Cornell, Suicide and the Myth of the Suffering Artist"><span class="vce-post-img"><img width="380" height="260" src="http://anewdomain.net/wp-content/uploads/2017/05/Screen-Shot-2017-05-19-at-1.03.10-AM-380x260.png" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="chris cornell" srcset="http://anewdomain.net/wp-content/uploads/2017/05/Screen-Shot-2017-05-19-at-1.03.10-AM-380x260.png 380w, http://anewdomain.net/wp-content/uploads/2017/05/Screen-Shot-2017-05-19-at-1.03.10-AM-145x100.png 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/chris-cornell-suicide-myth-of-the-suffering-honest/" title="Too Creative To Live? Chris Cornell, Suicide and the Myth of the Suffering Artist" class="vce-post-link">Too Creative To Live? Chris Cornell, Suicide and the Myth of the Suffering Artist</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/why-did-so-many-people-vote-for-trump/" class="featured_image_sidebar" title="Why Did So Many People Vote for Trump? Well, There&#8217;s This &#8230;"><span class="vce-post-img"><img width="380" height="260" src="http://anewdomain.net/wp-content/uploads/2016/11/Screen-Shot-2016-11-09-at-2.36.22-PM-380x260.png" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="why did so many people vote for trump why did so many americans vote for Donald Trump" srcset="http://anewdomain.net/wp-content/uploads/2016/11/Screen-Shot-2016-11-09-at-2.36.22-PM-380x260.png 380w, http://anewdomain.net/wp-content/uploads/2016/11/Screen-Shot-2016-11-09-at-2.36.22-PM-145x100.png 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/why-did-so-many-people-vote-for-trump/" title="Why Did So Many People Vote for Trump? Well, There&#8217;s This &#8230;" class="vce-post-link">Why Did So Many People Vote for Trump? Well, There&#8217;s This &#8230;</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/too-crazy-to-fly-the-meaning-of-crazy/" class="featured_image_sidebar" title="Too Crazy to Fly? On the Real Meaning of Crazy, Insane &#8212; and Evil"><span class="vce-post-img"><img width="380" height="260" src="http://anewdomain.net/wp-content/uploads/2015/03/640px-Wide_eyes-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="jason dias what is crazy german pilot" srcset="http://anewdomain.net/wp-content/uploads/2015/03/640px-Wide_eyes-380x260.jpg 380w, http://anewdomain.net/wp-content/uploads/2015/03/640px-Wide_eyes-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/too-crazy-to-fly-the-meaning-of-crazy/" title="Too Crazy to Fly? On the Real Meaning of Crazy, Insane &#8212; and Evil" class="vce-post-link">Too Crazy to Fly? On the Real Meaning of Crazy, Insane &#8212; and Evil</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/why-do-you-care-meaning-of-anxiety-essay/" class="featured_image_sidebar" title="Why Do You Care about Anything? Really. Why?"><span class="vce-post-img"><img width="250" height="201" src="http://anewdomain.net/wp-content/uploads/2015/06/care1-1.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="why do you care? On the meaning of anxiety." /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/why-do-you-care-meaning-of-anxiety-essay/" title="Why Do You Care about Anything? Really. Why?" class="vce-post-link">Why Do You Care about Anything? Really. Why?</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/what-does-sadness-weigh/" class="featured_image_sidebar" title="Jason Dias: What Does Sadness Weigh?"><span class="vce-post-img"><img width="380" height="221" src="http://anewdomain.net/wp-content/uploads/2015/08/weight3-2-380x221.png" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="what does sadness weigh" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/what-does-sadness-weigh/" title="Jason Dias: What Does Sadness Weigh?" class="vce-post-link">Jason Dias: What Does Sadness Weigh?</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/ben-goertzel-transhumanism-how-to-save-world/" class="featured_image_sidebar" title="Transhumanism Trouble? Could Happen. Here&#8217;s How To Save The World"><span class="vce-post-img"><img width="380" height="216" src="http://anewdomain.net/wp-content/uploads/2018/07/Screen-Shot-2018-07-03-at-4.37.07-PM.png" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="when transhumanism goes bad how to save the world ben goertzel" srcset="http://anewdomain.net/wp-content/uploads/2018/07/Screen-Shot-2018-07-03-at-4.37.07-PM.png 756w, http://anewdomain.net/wp-content/uploads/2018/07/Screen-Shot-2018-07-03-at-4.37.07-PM-400x227.png 400w, http://anewdomain.net/wp-content/uploads/2018/07/Screen-Shot-2018-07-03-at-4.37.07-PM-640x363.png 640w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/ben-goertzel-transhumanism-how-to-save-world/" title="Transhumanism Trouble? Could Happen. Here&#8217;s How To Save The World" class="vce-post-link">Transhumanism Trouble? Could Happen. Here&#8217;s How To Save The World</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/think-can-dance-live/" class="featured_image_sidebar" title="So You Think You Can Dance. But What Do You Live For?"><span class="vce-post-img"><img width="380" height="260" src="http://anewdomain.net/wp-content/uploads/2015/06/dance1-1-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="so you think you can dance" srcset="http://anewdomain.net/wp-content/uploads/2015/06/dance1-1-380x260.jpg 380w, http://anewdomain.net/wp-content/uploads/2015/06/dance1-1-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/think-can-dance-live/" title="So You Think You Can Dance. But What Do You Live For?" class="vce-post-link">So You Think You Can Dance. But What Do You Live For?</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/mourning-the-election-its-okay-life-isnt-always-about-winning/" class="featured_image_sidebar" title="Mourning the Election? It&#8217;s Okay. Life Isn&#8217;t Always About Winning"><span class="vce-post-img"><img width="380" height="260" src="http://anewdomain.net/wp-content/uploads/2016/11/fail-1-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2016/11/fail-1-380x260.jpg 380w, http://anewdomain.net/wp-content/uploads/2016/11/fail-1-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/mourning-the-election-its-okay-life-isnt-always-about-winning/" title="Mourning the Election? It&#8217;s Okay. Life Isn&#8217;t Always About Winning" class="vce-post-link">Mourning the Election? It&#8217;s Okay. Life Isn&#8217;t Always About Winning</a>
		 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div><div id="vce_posts_widget-4" class="widget vce_posts_widget"><h4 class="widget-title">What&#8217;s hot</h4>
		<ul class="vce-post-big">

			
		 		<li>
		 					 			<a href="http://anewdomain.net/mellow-out-centrists-bernie-sanders-isnt-the-radical-you-fear/" class="featured_image_sidebar" title="Mellow out, Centrists: Bernie Sanders Isn&#8217;t the Radical You Fear"><span class="vce-post-img"><img width="380" height="260" src="http://anewdomain.net/wp-content/uploads/2020/03/Screen-Shot-2020-03-02-at-9.31.23-PM-380x260.png" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="bernie sanders" srcset="http://anewdomain.net/wp-content/uploads/2020/03/Screen-Shot-2020-03-02-at-9.31.23-PM-380x260.png 380w, http://anewdomain.net/wp-content/uploads/2020/03/Screen-Shot-2020-03-02-at-9.31.23-PM-145x100.png 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/mellow-out-centrists-bernie-sanders-isnt-the-radical-you-fear/" title="Mellow out, Centrists: Bernie Sanders Isn&#8217;t the Radical You Fear" class="vce-post-link">Mellow out, Centrists: Bernie Sanders Isn&#8217;t the Radical You Fear</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/responsive-images-101-what-you-need-to-know-now/" class="featured_image_sidebar" title="Responsive Images 101: What You Need To Know Now"><span class="vce-post-img"><img width="380" height="260" src="http://anewdomain.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-2.40.02-PM-380x260.png" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="responsive images" srcset="http://anewdomain.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-2.40.02-PM-380x260.png 380w, http://anewdomain.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-2.40.02-PM-145x100.png 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/responsive-images-101-what-you-need-to-know-now/" title="Responsive Images 101: What You Need To Know Now" class="vce-post-link">Responsive Images 101: What You Need To Know Now</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/infographic-how-generation-z-is-reshaping-the-college-years/" class="featured_image_sidebar" title="Infographic: How Generation Z is Reshaping the College Years"><span class="vce-post-img"><img width="380" height="260" src="http://anewdomain.net/wp-content/uploads/2020/03/Screen-Shot-2020-03-02-at-10.47.35-PM-380x260.png" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="how generation z is reshaping the college years infographic" srcset="http://anewdomain.net/wp-content/uploads/2020/03/Screen-Shot-2020-03-02-at-10.47.35-PM-380x260.png 380w, http://anewdomain.net/wp-content/uploads/2020/03/Screen-Shot-2020-03-02-at-10.47.35-PM-145x100.png 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/infographic-how-generation-z-is-reshaping-the-college-years/" title="Infographic: How Generation Z is Reshaping the College Years" class="vce-post-link">Infographic: How Generation Z is Reshaping the College Years</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/devops-six-best-practices-in-the-hybrid-cloud/" class="featured_image_sidebar" title="DevOps: Six Best Practices in the Hybrid Cloud"><span class="vce-post-img"><img width="380" height="260" src="http://anewdomain.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-11-at-12.58.13-PM-380x260.png" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="hybrid cloud" srcset="http://anewdomain.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-11-at-12.58.13-PM-380x260.png 380w, http://anewdomain.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-11-at-12.58.13-PM-145x100.png 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/devops-six-best-practices-in-the-hybrid-cloud/" title="DevOps: Six Best Practices in the Hybrid Cloud" class="vce-post-link">DevOps: Six Best Practices in the Hybrid Cloud</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/six-ways-ai-is-transforming-digital-marketing/" class="featured_image_sidebar" title="Six Ways AI is Transforming Digital Marketing"><span class="vce-post-img"><img width="380" height="249" src="http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-11.56.12-PM.png" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="AI and marketing artificial intelligence" srcset="http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-11.56.12-PM.png 684w, http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-11.56.12-PM-400x263.png 400w, http://anewdomain.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-11.56.12-PM-640x420.png 640w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/six-ways-ai-is-transforming-digital-marketing/" title="Six Ways AI is Transforming Digital Marketing" class="vce-post-link">Six Ways AI is Transforming Digital Marketing</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/ted-rall-a-dark-new-prediction-for-generation-x/" class="featured_image_sidebar" title="Ted Rall: A Dark New Prediction for Generation X"><span class="vce-post-img"><img width="262" height="260" src="http://anewdomain.net/wp-content/uploads/2019/12/Foss_–_The_El_Paso_Pussycats.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2019/12/Foss_–_The_El_Paso_Pussycats.jpg 317w, http://anewdomain.net/wp-content/uploads/2019/12/Foss_–_The_El_Paso_Pussycats-303x300.jpg 303w" sizes="(max-width: 262px) 100vw, 262px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/ted-rall-a-dark-new-prediction-for-generation-x/" title="Ted Rall: A Dark New Prediction for Generation X" class="vce-post-link">Ted Rall: A Dark New Prediction for Generation X</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/threat-hunters-your-enterprise-needs-them-heres-why/" class="featured_image_sidebar" title="Threat Hunters: Your Enterprise Needs Them. Here&#8217;s Why"><span class="vce-post-img"><img width="380" height="260" src="http://anewdomain.net/wp-content/uploads/2020/03/security-4503696_1920-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="information security devsecops" srcset="http://anewdomain.net/wp-content/uploads/2020/03/security-4503696_1920-380x260.jpg 380w, http://anewdomain.net/wp-content/uploads/2020/03/security-4503696_1920-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/threat-hunters-your-enterprise-needs-them-heres-why/" title="Threat Hunters: Your Enterprise Needs Them. Here&#8217;s Why" class="vce-post-link">Threat Hunters: Your Enterprise Needs Them. Here&#8217;s Why</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/infographic-meet-the-classroom-of-the-future/" class="featured_image_sidebar" title="INFOGRAPHIC: Meet the Classroom of the Future"><span class="vce-post-img"><img width="380" height="260" src="http://anewdomain.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-11-at-1.28.00-PM-380x260.png" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="classroom of the future infographic" srcset="http://anewdomain.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-11-at-1.28.00-PM-380x260.png 380w, http://anewdomain.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-11-at-1.28.00-PM-145x100.png 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/infographic-meet-the-classroom-of-the-future/" title="INFOGRAPHIC: Meet the Classroom of the Future" class="vce-post-link">INFOGRAPHIC: Meet the Classroom of the Future</a>
		 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div><div id="vce_posts_widget-3" class="widget vce_posts_widget"><h4 class="widget-title">Tunes</h4>
		<ul class="vce-post-list">

			
		 		<li>
		 					 			<a href="http://anewdomain.net/electric-forest-festival-2015-tripping-light-fantastic/" class="featured_image_sidebar" title="Electric Forest Festival 2015 Day One: Tripping The Light Fantastic"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/06/Screen-Shot-2015-06-26-at-1.32.45-PM-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="electric forest festival 2015" srcset="http://anewdomain.net/wp-content/uploads/2015/06/Screen-Shot-2015-06-26-at-1.32.45-PM-145x100.png 145w, http://anewdomain.net/wp-content/uploads/2015/06/Screen-Shot-2015-06-26-at-1.32.45-PM-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/electric-forest-festival-2015-tripping-light-fantastic/" title="Electric Forest Festival 2015 Day One: Tripping The Light Fantastic" class="vce-post-link">Electric Forest Festival 2015 Day One: Tripping The Light Fantastic</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">2 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/tidal-high-fidelity-music-worth-listen/" class="featured_image_sidebar" title="Tidal High Fidelity Music: Worth A Listen?"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/05/featured-list1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="tidal featured" srcset="http://anewdomain.net/wp-content/uploads/2015/05/featured-list1-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/05/featured-list1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/tidal-high-fidelity-music-worth-listen/" title="Tidal High Fidelity Music: Worth A Listen?" class="vce-post-link">Tidal High Fidelity Music: Worth A Listen?</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">4 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/leonard-cohen-video-gallery-farewell-to-a-music-legend/" class="featured_image_sidebar" title="Farewell to a Legend: A Leonard Cohen Video Gallery"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-9.13.07-PM-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="rip leonard cohen obituary leonard cohen videos leonard cohen dead at 82 rolling stone" srcset="http://anewdomain.net/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-9.13.07-PM-145x100.png 145w, http://anewdomain.net/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-9.13.07-PM-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/leonard-cohen-video-gallery-farewell-to-a-music-legend/" title="Farewell to a Legend: A Leonard Cohen Video Gallery" class="vce-post-link">Farewell to a Legend: A Leonard Cohen Video Gallery</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">6 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/app-day-beyondpod-podcast-manager-android/" class="featured_image_sidebar" title="App of the Day: BeyondPod Podcast Manager for Android"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/07/headphones1-e1436477143749-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="beyondpod" srcset="http://anewdomain.net/wp-content/uploads/2015/07/headphones1-e1436477143749-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/07/headphones1-e1436477143749-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/app-day-beyondpod-podcast-manager-android/" title="App of the Day: BeyondPod Podcast Manager for Android" class="vce-post-link">App of the Day: BeyondPod Podcast Manager for Android</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">4 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/expect-oscar-buzz-for-tender-love-mercy/" class="featured_image_sidebar" title="Why I Expect Some Oscar Love for Tender &#8220;Love &#038; Mercy&#8221; [review]"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/06/14498508-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2015/06/14498508-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/06/14498508-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/expect-oscar-buzz-for-tender-love-mercy/" title="Why I Expect Some Oscar Love for Tender &#8220;Love &#038; Mercy&#8221; [review]" class="vce-post-link">Why I Expect Some Oscar Love for Tender &#8220;Love &#038; Mercy&#8221; [review]</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">4 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/skreddy-kusanagi-fuzz-pedal-new-dirt-old-times-past/" class="featured_image_sidebar" title="Skreddy Kusanagi Fuzz Pedal: New Dirt from Old Times Past"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/06/Image-courtesy-of-Skreddy-Pedals-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2015/06/Image-courtesy-of-Skreddy-Pedals-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/06/Image-courtesy-of-Skreddy-Pedals-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/skreddy-kusanagi-fuzz-pedal-new-dirt-old-times-past/" title="Skreddy Kusanagi Fuzz Pedal: New Dirt from Old Times Past" class="vce-post-link">Skreddy Kusanagi Fuzz Pedal: New Dirt from Old Times Past</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">3 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/taylor-swift-shaming-apple/" class="featured_image_sidebar" title="On Taylor Swift and the Shaming of Apple"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/06/18118974610_5e25d003bf_k-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="taylor swift apple" srcset="http://anewdomain.net/wp-content/uploads/2015/06/18118974610_5e25d003bf_k-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/06/18118974610_5e25d003bf_k-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/taylor-swift-shaming-apple/" title="On Taylor Swift and the Shaming of Apple" class="vce-post-link">On Taylor Swift and the Shaming of Apple</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">4 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/late-led-zeppelin-drummer-john-bonham-35-years-gone/" class="featured_image_sidebar" title="On The Late Led Zeppelin Drummer John Bonham: 35 Years Gone"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/09/Screen-Shot-2015-09-18-at-8.16.06-PM-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="john bonham" srcset="http://anewdomain.net/wp-content/uploads/2015/09/Screen-Shot-2015-09-18-at-8.16.06-PM-145x100.png 145w, http://anewdomain.net/wp-content/uploads/2015/09/Screen-Shot-2015-09-18-at-8.16.06-PM-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/late-led-zeppelin-drummer-john-bonham-35-years-gone/" title="On The Late Led Zeppelin Drummer John Bonham: 35 Years Gone" class="vce-post-link">On The Late Led Zeppelin Drummer John Bonham: 35 Years Gone</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">14 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/if-you-remember-the-rathskeller-try-not-to-throw-up-now/" class="featured_image_sidebar" title="If You Remember Boston&#8217;s Rathskeller, You&#8217;ll Throw up All Over This Story"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/06/Screen-Shot-2015-06-05-at-11.15.29-PM1-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="talking heads the rat rathskeller boston 1979 boston globe" srcset="http://anewdomain.net/wp-content/uploads/2015/06/Screen-Shot-2015-06-05-at-11.15.29-PM1-145x100.png 145w, http://anewdomain.net/wp-content/uploads/2015/06/Screen-Shot-2015-06-05-at-11.15.29-PM1-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/if-you-remember-the-rathskeller-try-not-to-throw-up-now/" title="If You Remember Boston&#8217;s Rathskeller, You&#8217;ll Throw up All Over This Story" class="vce-post-link">If You Remember Boston&#8217;s Rathskeller, You&#8217;ll Throw up All Over This Story</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">7 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/poem-naked-person-outlaw-rock-n-legend-revealed/" class="featured_image_sidebar" title="A Poem Is A Naked Person: RIP Leon Russell"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/08/Leon_Russell_1970-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Leon Russell 1970 a poem is a naked person" srcset="http://anewdomain.net/wp-content/uploads/2015/08/Leon_Russell_1970-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/08/Leon_Russell_1970-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/poem-naked-person-outlaw-rock-n-legend-revealed/" title="A Poem Is A Naked Person: RIP Leon Russell" class="vce-post-link">A Poem Is A Naked Person: RIP Leon Russell</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">6 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/sengled-pulse-lets-play-musical-light-bulbs/" class="featured_image_sidebar" title="Sengled Pulse: Let&#8217;s Play Musical Light Bulbs"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/06/Screen-Shot-2015-06-02-at-7.53.04-PM-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="sengled-pulse" srcset="http://anewdomain.net/wp-content/uploads/2015/06/Screen-Shot-2015-06-02-at-7.53.04-PM-145x100.png 145w, http://anewdomain.net/wp-content/uploads/2015/06/Screen-Shot-2015-06-02-at-7.53.04-PM-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/sengled-pulse-lets-play-musical-light-bulbs/" title="Sengled Pulse: Let&#8217;s Play Musical Light Bulbs" class="vce-post-link">Sengled Pulse: Let&#8217;s Play Musical Light Bulbs</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">4 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/google-cast-for-audio-brings-us-closer-to-the-dream/" class="featured_image_sidebar" title="Google Cast for Audio Brings Us Closer to The Dream"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/05/google-cast-for-audio-header-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Ted Rall LAPD LA Times Scandal" srcset="http://anewdomain.net/wp-content/uploads/2015/05/google-cast-for-audio-header-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/05/google-cast-for-audio-header-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/google-cast-for-audio-brings-us-closer-to-the-dream/" title="Google Cast for Audio Brings Us Closer to The Dream" class="vce-post-link">Google Cast for Audio Brings Us Closer to The Dream</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">3 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/app-day-iheartradio-android/" class="featured_image_sidebar" title="App of the Day: iHeartRadio for Android"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/05/5560050395_abe6a15eed_b-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="iheartradid featured" srcset="http://anewdomain.net/wp-content/uploads/2015/05/5560050395_abe6a15eed_b-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/05/5560050395_abe6a15eed_b-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/app-day-iheartradio-android/" title="App of the Day: iHeartRadio for Android" class="vce-post-link">App of the Day: iHeartRadio for Android</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">3 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/rip-b-b-king-best-tracks-evah-video-roundup/" class="featured_image_sidebar" title="RIP B.B. King: Why We Sing The Blues [Best Of Videos]"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/05/Screen-Shot-2015-05-15-at-1.09.35-AM-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="B.B. King" srcset="http://anewdomain.net/wp-content/uploads/2015/05/Screen-Shot-2015-05-15-at-1.09.35-AM-145x100.png 145w, http://anewdomain.net/wp-content/uploads/2015/05/Screen-Shot-2015-05-15-at-1.09.35-AM-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/rip-b-b-king-best-tracks-evah-video-roundup/" title="RIP B.B. King: Why We Sing The Blues [Best Of Videos]" class="vce-post-link">RIP B.B. King: Why We Sing The Blues [Best Of Videos]</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">2 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/ted-rall-the-only-way-to-resist-trump/" class="featured_image_sidebar" title="Want To Resist Donald Trump? Don&#8217;t Rely on Democrats. Do This Instead &#8230;"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2017/01/Screen-Shot-2017-01-03-at-1.59.04-PM-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="resisting trump trump resistance ted rall truthdig image" srcset="http://anewdomain.net/wp-content/uploads/2017/01/Screen-Shot-2017-01-03-at-1.59.04-PM-145x100.png 145w, http://anewdomain.net/wp-content/uploads/2017/01/Screen-Shot-2017-01-03-at-1.59.04-PM-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/ted-rall-the-only-way-to-resist-trump/" title="Want To Resist Donald Trump? Don&#8217;t Rely on Democrats. Do This Instead &#8230;" class="vce-post-link">Want To Resist Donald Trump? Don&#8217;t Rely on Democrats. Do This Instead &#8230;</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">4 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/oh-mercy-percy-sledge-when-a-man-loves-a-woman-anniversary/" class="featured_image_sidebar" title="Oh Mercy, Percy, I Am Still Looking for Your Kind of Love"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/04/Percy-Sledge-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Percy-Sledge" srcset="http://anewdomain.net/wp-content/uploads/2015/04/Percy-Sledge-145x100.png 145w, http://anewdomain.net/wp-content/uploads/2015/04/Percy-Sledge-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/oh-mercy-percy-sledge-when-a-man-loves-a-woman-anniversary/" title="Oh Mercy, Percy, I Am Still Looking for Your Kind of Love" class="vce-post-link">Oh Mercy, Percy, I Am Still Looking for Your Kind of Love</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">4 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/rush-r40-tour-the-rush-grand-finale-at-madison-square-garden/" class="featured_image_sidebar" title="R40 Tour: The Rush Grand Finale at Madison Square Garden"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/07/The-crowd-prepares-for-metal-e1435781191463-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="rush r40 tour The crowd prepares for metal" srcset="http://anewdomain.net/wp-content/uploads/2015/07/The-crowd-prepares-for-metal-e1435781191463-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/07/The-crowd-prepares-for-metal-e1435781191463-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/rush-r40-tour-the-rush-grand-finale-at-madison-square-garden/" title="R40 Tour: The Rush Grand Finale at Madison Square Garden" class="vce-post-link">R40 Tour: The Rush Grand Finale at Madison Square Garden</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">7 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/david-gilmour-keeps-rattling-lock-review/" class="featured_image_sidebar" title="David Gilmour Keeps Rattling That Lock &#8211; Review"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/09/David_Gilmour_in_Munich_July_2006-ed--145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2015/09/David_Gilmour_in_Munich_July_2006-ed--145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/09/David_Gilmour_in_Munich_July_2006-ed--380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/david-gilmour-keeps-rattling-lock-review/" title="David Gilmour Keeps Rattling That Lock &#8211; Review" class="vce-post-link">David Gilmour Keeps Rattling That Lock &#8211; Review</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">4 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/cole-smitheys-movie-week-amy-review/" class="featured_image_sidebar" title="Cole Smithey&#8217;s Movie Week: &#8220;Amy&#8221; [review]"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/06/Screen-Shot-2015-06-29-at-1.17.34-PM-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Cole Smithey&#039;s movie week Amy Winehouse documentary review" srcset="http://anewdomain.net/wp-content/uploads/2015/06/Screen-Shot-2015-06-29-at-1.17.34-PM-145x100.png 145w, http://anewdomain.net/wp-content/uploads/2015/06/Screen-Shot-2015-06-29-at-1.17.34-PM-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/cole-smitheys-movie-week-amy-review/" title="Cole Smithey&#8217;s Movie Week: &#8220;Amy&#8221; [review]" class="vce-post-link">Cole Smithey&#8217;s Movie Week: &#8220;Amy&#8221; [review]</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">1 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/little-old-little-new-u2-tour/" class="featured_image_sidebar" title="A Little Old, A Little New During U2 Tour"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/05/U2_April_1st_Anaheim-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2015/05/U2_April_1st_Anaheim-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/05/U2_April_1st_Anaheim-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/little-old-little-new-u2-tour/" title="A Little Old, A Little New During U2 Tour" class="vce-post-link">A Little Old, A Little New During U2 Tour</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">5 min read</div></div>
		 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div><div id="vce_posts_widget-12" class="widget vce_posts_widget"><h4 class="widget-title">Space </h4>
		<ul class="vce-post-big">

			
		 		<li>
		 					 			<a href="http://anewdomain.net/pi-day-2018-albert-einstein-birthday/" class="featured_image_sidebar" title="Pi Day 2018: Happy Birthday, Albert Einstein. Let&#8217;s Have a Math Party"><span class="vce-post-img"><img width="380" height="252" src="http://anewdomain.net/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-7.32.14-AM.png" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="Pi Day 2018 Pi Day Albert Einstein birthday stephen hawking death rip" srcset="http://anewdomain.net/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-7.32.14-AM.png 764w, http://anewdomain.net/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-7.32.14-AM-400x265.png 400w, http://anewdomain.net/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-7.32.14-AM-640x424.png 640w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/pi-day-2018-albert-einstein-birthday/" title="Pi Day 2018: Happy Birthday, Albert Einstein. Let&#8217;s Have a Math Party" class="vce-post-link">Pi Day 2018: Happy Birthday, Albert Einstein...</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/ted-rall-cartoon-moon-4g-plans/" class="featured_image_sidebar" title="Soon The Moon Will Have Better Cell Phone Coverage Than Maine"><span class="vce-post-img"><img width="341" height="260" src="http://anewdomain.net/wp-content/uploads/2018/03/3-2-18.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="moon cellular network" srcset="http://anewdomain.net/wp-content/uploads/2018/03/3-2-18.jpg 524w, http://anewdomain.net/wp-content/uploads/2018/03/3-2-18-393x300.jpg 393w, http://anewdomain.net/wp-content/uploads/2018/03/3-2-18-628x480.jpg 628w" sizes="(max-width: 341px) 100vw, 341px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/ted-rall-cartoon-moon-4g-plans/" title="Soon The Moon Will Have Better Cell Phone Coverage Than Maine" class="vce-post-link">Soon The Moon Will Have Better Cell Phone Coverage...</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/humanity-star-rocket-labs-f-in-math/" class="featured_image_sidebar" title="The Humanity Star: A for Creativity, F for Math"><span class="vce-post-img"><img width="380" height="260" src="http://anewdomain.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-12-at-3.44.12-AM-380x260.png" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="rocket labs humanity star" srcset="http://anewdomain.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-12-at-3.44.12-AM-380x260.png 380w, http://anewdomain.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-12-at-3.44.12-AM-145x100.png 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/humanity-star-rocket-labs-f-in-math/" title="The Humanity Star: A for Creativity, F for Math" class="vce-post-link">The Humanity Star: A for Creativity, F for Math</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/iss-infographic-did-you-know/" class="featured_image_sidebar" title="INFOGRAPHIC: Did You Know This &#8230; About The ISS?"><span class="vce-post-img"><img width="380" height="260" src="http://anewdomain.net/wp-content/uploads/2018/01/Did-You-Know-The-International-Space-Station-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="Did you know the ISS infographic" srcset="http://anewdomain.net/wp-content/uploads/2018/01/Did-You-Know-The-International-Space-Station-380x260.jpg 380w, http://anewdomain.net/wp-content/uploads/2018/01/Did-You-Know-The-International-Space-Station-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/iss-infographic-did-you-know/" title="INFOGRAPHIC: Did You Know This &#8230; About The ISS?" class="vce-post-link">INFOGRAPHIC: Did You Know This &#8230; About The ISS?</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/earth-from-the-iss-video-mashup/" class="featured_image_sidebar" title="Earth from the ISS: The Year&#8217;s Best Views from the Top"><span class="vce-post-img"><img width="380" height="260" src="http://anewdomain.net/wp-content/uploads/2017/12/Screen-Shot-2017-12-31-at-10.03.11-PM-380x260.png" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="view from the ISS" srcset="http://anewdomain.net/wp-content/uploads/2017/12/Screen-Shot-2017-12-31-at-10.03.11-PM-380x260.png 380w, http://anewdomain.net/wp-content/uploads/2017/12/Screen-Shot-2017-12-31-at-10.03.11-PM-145x100.png 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/earth-from-the-iss-video-mashup/" title="Earth from the ISS: The Year&#8217;s Best Views from the Top" class="vce-post-link">Earth from the ISS: The Year&#8217;s Best Views from...</a>
		 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div><div id="vce_posts_widget-6" class="widget vce_posts_widget"><h4 class="widget-title">Games</h4>
		<ul class="vce-post-slider">

			
		 		<li>
		 					 			<a href="http://anewdomain.net/mlb-14-the-show-review-best-sports-game-ever/" class="featured_image_sidebar" title="MLB 14 The Show Review: Strike!"><span class="vce-post-img"><img width="380" height="260" src="http://anewdomain.net/wp-content/uploads/2014/05/MLB-Pedroia-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2014/05/MLB-Pedroia-380x260.jpg 380w, http://anewdomain.net/wp-content/uploads/2014/05/MLB-Pedroia-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/mlb-14-the-show-review-best-sports-game-ever/" title="MLB 14 The Show Review: Strike!" class="vce-post-link">MLB 14 The Show Review: Strike!</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">6 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/top-tech-movies-of-all-time-viki-reed/" class="featured_image_sidebar" title="Viki Reed: Top Tech Movies, Tech Run Amok Part I"><span class="vce-post-img"><img width="150" height="188" src="http://anewdomain.net/wp-content/uploads/2013/07/Frankenstein.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/top-tech-movies-of-all-time-viki-reed/" title="Viki Reed: Top Tech Movies, Tech Run Amok Part I" class="vce-post-link">Viki Reed: Top Tech Movies, Tech Run Amok Part I</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">5 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/paul-braren-and-alfred-poor-ms-flight-simulator-dreaming-video/" class="featured_image_sidebar" title="Paul Braren and Alfred Poor: MS Flight Simulator Dreaming (video)"><span class="vce-post-img"><img width="380" height="260" src="http://anewdomain.net/wp-content/uploads/2013/11/A-screenshot-from-subLOGIC-FS1-for-the-Apple-II-courtesy-of-The-Old-Flight-Simulator-Vault-380x260.png" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2013/11/A-screenshot-from-subLOGIC-FS1-for-the-Apple-II-courtesy-of-The-Old-Flight-Simulator-Vault-380x260.png 380w, http://anewdomain.net/wp-content/uploads/2013/11/A-screenshot-from-subLOGIC-FS1-for-the-Apple-II-courtesy-of-The-Old-Flight-Simulator-Vault-300x206.png 300w, http://anewdomain.net/wp-content/uploads/2013/11/A-screenshot-from-subLOGIC-FS1-for-the-Apple-II-courtesy-of-The-Old-Flight-Simulator-Vault-145x100.png 145w, http://anewdomain.net/wp-content/uploads/2013/11/A-screenshot-from-subLOGIC-FS1-for-the-Apple-II-courtesy-of-The-Old-Flight-Simulator-Vault.png 394w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/paul-braren-and-alfred-poor-ms-flight-simulator-dreaming-video/" title="Paul Braren and Alfred Poor: MS Flight Simulator Dreaming (video)" class="vce-post-link">Paul Braren and Alfred Poor: MS Flight Simulator Dreaming (video)</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">6 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/digital-storytelling-for-todays-kids/" class="featured_image_sidebar" title="Digital Storytelling for Today&#8217;s Kids (Infographic)"><span class="vce-post-img"><img width="380" height="260" src="http://anewdomain.net/wp-content/uploads/2012/01/iBooks-Author0-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2012/01/iBooks-Author0-380x260.jpg 380w, http://anewdomain.net/wp-content/uploads/2012/01/iBooks-Author0-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/digital-storytelling-for-todays-kids/" title="Digital Storytelling for Today&#8217;s Kids (Infographic)" class="vce-post-link">Digital Storytelling for Today&#8217;s Kids (Infographic)</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">2 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/domain-registration-correlates-top-athletes/" class="featured_image_sidebar" title="Olympics 2012: More Domains Means More Medals"><span class="vce-post-img"><img width="380" height="260" src="http://anewdomain.net/wp-content/uploads/2012/08/List-of-factors-380x260.png" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="A non-exhaustive list of determining criteria for correlating domain registrations with Olympic medals" srcset="http://anewdomain.net/wp-content/uploads/2012/08/List-of-factors-380x260.png 380w, http://anewdomain.net/wp-content/uploads/2012/08/List-of-factors-145x100.png 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/domain-registration-correlates-top-athletes/" title="Olympics 2012: More Domains Means More Medals" class="vce-post-link">Olympics 2012: More Domains Means More Medals</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">2 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/nokia-lumia-smartphones-live-blog/" class="featured_image_sidebar" title="Nokia Smartphones: Live Blog of Nokia Mango Phones (Lumia) &#8220;it just works&#8221; LOL"><span class="vce-post-img"><img src="http://anewdomain.net/wp-content/uploads/2013/06/anewdomain_logo2.png" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/nokia-lumia-smartphones-live-blog/" title="Nokia Smartphones: Live Blog of Nokia Mango Phones (Lumia) &#8220;it just works&#8221; LOL" class="vce-post-link">Nokia Smartphones: Live Blog of Nokia Mango Phones (Lumia) &#8220;it just works&#8221; LOL</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">6 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/humble-bundle-for-android-3-review-windows-mac-linux-finkenbiner/" class="featured_image_sidebar" title="Humble Bundle for Android 3: Eric Finkenbiner Reviews"><span class="vce-post-img"><img width="380" height="260" src="http://anewdomain.net/wp-content/uploads/2012/08/humblebumblescreenshot-e1345399727398-380x260.png" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2012/08/humblebumblescreenshot-e1345399727398-380x260.png 380w, http://anewdomain.net/wp-content/uploads/2012/08/humblebumblescreenshot-e1345399727398-145x100.png 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/humble-bundle-for-android-3-review-windows-mac-linux-finkenbiner/" title="Humble Bundle for Android 3: Eric Finkenbiner Reviews" class="vce-post-link">Humble Bundle for Android 3: Eric Finkenbiner Reviews</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">2 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/assassins-creed-iv-black-flag-what-we-can-look-forward-to/" class="featured_image_sidebar" title="Assassin&#8217;s Creed IV Black Flag: What To Anticipate"><span class="vce-post-img"><img width="380" height="260" src="http://anewdomain.net/wp-content/uploads/2013/08/Assassins-Creed-IV-Blackbeard-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2013/08/Assassins-Creed-IV-Blackbeard-380x260.jpg 380w, http://anewdomain.net/wp-content/uploads/2013/08/Assassins-Creed-IV-Blackbeard-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/assassins-creed-iv-black-flag-what-we-can-look-forward-to/" title="Assassin&#8217;s Creed IV Black Flag: What To Anticipate" class="vce-post-link">Assassin&#8217;s Creed IV Black Flag: What To Anticipate</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">4 min read</div></div>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/infinity-blade-dungeons-the-best-is-yet-to-come-preview/" class="featured_image_sidebar" title="Infinity Blade Dungeons for the New Apple iPad: HD Gameplay (video preview)"><span class="vce-post-img"><img src="http://anewdomain.net/wp-content/uploads/2013/06/anewdomain_logo2.png" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/infinity-blade-dungeons-the-best-is-yet-to-come-preview/" title="Infinity Blade Dungeons for the New Apple iPad: HD Gameplay (video preview)" class="vce-post-link">Infinity Blade Dungeons for the New Apple iPad: HD Gameplay (video preview)</a>
		 					 				<div class="entry-meta"><div class="meta-item rtime">3 min read</div></div>
		 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div><div id="vce_posts_widget-5" class="widget vce_posts_widget"><h4 class="widget-title">Movies</h4>
		
		</div><div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Toons</h4>
		
		</div><div id="vce_posts_widget-10" class="widget vce_posts_widget"><h4 class="widget-title">Sports</h4>
		<ul class="vce-post-list">

			
		 		<li>
		 					 			<a href="http://anewdomain.net/pga-championship-2015-rankings-rodney-campbell/" class="featured_image_sidebar" title="PGA Championship 2015: And It Feels Like The First Time"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/08/1920px-23_BMW_International_Open_bei_Muenchen_Sergio_Garcia_002-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2015/08/1920px-23_BMW_International_Open_bei_Muenchen_Sergio_Garcia_002-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/08/1920px-23_BMW_International_Open_bei_Muenchen_Sergio_Garcia_002-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/pga-championship-2015-rankings-rodney-campbell/" title="PGA Championship 2015: And It Feels Like The First Time" class="vce-post-link">PGA Championship 2015: And It Feels Like The First Time</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/ex-patriots-propelling-u-s-chess-federation-to-the-top/" class="featured_image_sidebar" title="Ex-Patriots Propelling U.S. Chess Federation to the Top"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/06/5347237755_33539acea3_b-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="u.s. chess federation featured" srcset="http://anewdomain.net/wp-content/uploads/2015/06/5347237755_33539acea3_b-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/06/5347237755_33539acea3_b-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/ex-patriots-propelling-u-s-chess-federation-to-the-top/" title="Ex-Patriots Propelling U.S. Chess Federation to the Top" class="vce-post-link">Ex-Patriots Propelling U.S. Chess Federation to the Top</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/watch-the-top-10-greatest-quarterbacks-in-nfl-history/" class="featured_image_sidebar" title="WATCH: The Top 10 Greatest Quarterbacks in NFL History"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2017/02/Screen-Shot-2017-02-14-at-1.10.43-PM-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="top 10 quarterbacks of all time" srcset="http://anewdomain.net/wp-content/uploads/2017/02/Screen-Shot-2017-02-14-at-1.10.43-PM-145x100.png 145w, http://anewdomain.net/wp-content/uploads/2017/02/Screen-Shot-2017-02-14-at-1.10.43-PM-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/watch-the-top-10-greatest-quarterbacks-in-nfl-history/" title="WATCH: The Top 10 Greatest Quarterbacks in NFL History" class="vce-post-link">WATCH: The Top 10 Greatest Quarterbacks in NFL History</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/march-madness-ncaa-tournament-how-sweet-is-this-16/" class="featured_image_sidebar" title="March Madness: How Sweet Is This 16?"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/03/Duke3-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2015/03/Duke3-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/03/Duke3-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/march-madness-ncaa-tournament-how-sweet-is-this-16/" title="March Madness: How Sweet Is This 16?" class="vce-post-link">March Madness: How Sweet Is This 16?</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/kentucky-derby-2015-dos-and-donts-mark-kaelin/" class="featured_image_sidebar" title="Kentucky Derby 2015: What to Do, What Not to Do"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/04/1200px-Kentucky_Derby_2014-0214-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="kentucky derby festival 2014 featured" srcset="http://anewdomain.net/wp-content/uploads/2015/04/1200px-Kentucky_Derby_2014-0214-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/04/1200px-Kentucky_Derby_2014-0214-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/kentucky-derby-2015-dos-and-donts-mark-kaelin/" title="Kentucky Derby 2015: What to Do, What Not to Do" class="vce-post-link">Kentucky Derby 2015: What to Do, What Not to Do</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/halfway-heroes-baseballs-best-at-the-break/" class="featured_image_sidebar" title="Halfway Heroes: Baseball&#8217;s Best Players Right Now"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/07/1920px-Mike_Trout_5969046022-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2015/07/1920px-Mike_Trout_5969046022-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/07/1920px-Mike_Trout_5969046022-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/halfway-heroes-baseballs-best-at-the-break/" title="Halfway Heroes: Baseball&#8217;s Best Players Right Now" class="vce-post-link">Halfway Heroes: Baseball&#8217;s Best Players Right Now</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/nfl-draft-expect-thursday-projections/" class="featured_image_sidebar" title="NFL Draft: What to Expect This Thursday, Projections"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/04/JAMEIS1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2015/04/JAMEIS1-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/04/JAMEIS1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/nfl-draft-expect-thursday-projections/" title="NFL Draft: What to Expect This Thursday, Projections" class="vce-post-link">NFL Draft: What to Expect This Thursday, Projections</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/why-specialization-is-killing-baseball/" class="featured_image_sidebar" title="Why Specialization Is Killing Baseball"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/06/Screen-Shot-2015-06-15-at-12.24.56-PM-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="why specialization is killing baseball" srcset="http://anewdomain.net/wp-content/uploads/2015/06/Screen-Shot-2015-06-15-at-12.24.56-PM-145x100.png 145w, http://anewdomain.net/wp-content/uploads/2015/06/Screen-Shot-2015-06-15-at-12.24.56-PM-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/why-specialization-is-killing-baseball/" title="Why Specialization Is Killing Baseball" class="vce-post-link">Why Specialization Is Killing Baseball</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/super-bowl-regrets-still-i-thank-you-von-miller/" class="featured_image_sidebar" title="Super Bowl Satisfaction: Thank You, Von Miller. I Owe You, Big Time."><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2016/02/Von_Miller_Broncos-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2016/02/Von_Miller_Broncos-145x100.jpeg 145w, http://anewdomain.net/wp-content/uploads/2016/02/Von_Miller_Broncos-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/super-bowl-regrets-still-i-thank-you-von-miller/" title="Super Bowl Satisfaction: Thank You, Von Miller. I Owe You, Big Time." class="vce-post-link">Super Bowl Satisfaction: Thank You, Von Miller. I Owe You, Big Time.</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/national-anthem-kaepernick-treatment/" class="featured_image_sidebar" title="It&#8217;s OK, NFL Players: In N. Korea, Everyone&#8217;s Gotta Stand for The Anthem"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2017/10/10-4-17-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2017/10/10-4-17-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2017/10/10-4-17-720x500.jpg 720w, http://anewdomain.net/wp-content/uploads/2017/10/10-4-17-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/national-anthem-kaepernick-treatment/" title="It&#8217;s OK, NFL Players: In N. Korea, Everyone&#8217;s Gotta Stand for The Anthem" class="vce-post-link">It&#8217;s OK, NFL Players: In N. Korea, Everyone&#8217;s Gotta Stand for The Anthem</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/got-march-madness-sickness-heres-watch-instead/" class="featured_image_sidebar" title="Sick of March Madness Already? Here&#8217;s What To Watch Instead"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/03/b3ba605e-8650-3f46-a490-0b2565336a79-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2015/03/b3ba605e-8650-3f46-a490-0b2565336a79-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/03/b3ba605e-8650-3f46-a490-0b2565336a79-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/got-march-madness-sickness-heres-watch-instead/" title="Sick of March Madness Already? Here&#8217;s What To Watch Instead" class="vce-post-link">Sick of March Madness Already? Here&#8217;s What To Watch Instead</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/stanford-band-suspension-best-moments-obit/" class="featured_image_sidebar" title="How Stanford Slaughtered Its Sacred Cow: RIP Stanford Band"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2016/12/Screen-Shot-2016-12-14-at-12.40.45-PM-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="RIP Stanford Band suspended ohno" srcset="http://anewdomain.net/wp-content/uploads/2016/12/Screen-Shot-2016-12-14-at-12.40.45-PM-145x100.png 145w, http://anewdomain.net/wp-content/uploads/2016/12/Screen-Shot-2016-12-14-at-12.40.45-PM-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/stanford-band-suspension-best-moments-obit/" title="How Stanford Slaughtered Its Sacred Cow: RIP Stanford Band" class="vce-post-link">How Stanford Slaughtered Its Sacred Cow: RIP Stanford Band</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/nfl-coming-back-la/" class="featured_image_sidebar" title="Is The NFL Coming Back to LA? Maybe This Time!"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/04/th4-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="NFL coming back to LA" srcset="http://anewdomain.net/wp-content/uploads/2015/04/th4-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/04/th4.jpg 300w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/nfl-coming-back-la/" title="Is The NFL Coming Back to LA? Maybe This Time!" class="vce-post-link">Is The NFL Coming Back to LA? Maybe This Time!</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/track-steps-and-sleep-with-fitbit/" class="featured_image_sidebar" title="Fitbit: Do You Really Need One? [poll]"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/07/run-shoes-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2015/07/run-shoes-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/07/run-shoes-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/track-steps-and-sleep-with-fitbit/" title="Fitbit: Do You Really Need One? [poll]" class="vce-post-link">Fitbit: Do You Really Need One? [poll]</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/final-four-2015-four-on-the-floor-at-ncaa-tournament/" class="featured_image_sidebar" title="NCAA Tournament Final Four 2015: Get Fat on the Stats"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/04/548a0d06-eac1-39d1-bf8a-5e44769be7d5-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="ncaa tournament final four" srcset="http://anewdomain.net/wp-content/uploads/2015/04/548a0d06-eac1-39d1-bf8a-5e44769be7d5-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/04/548a0d06-eac1-39d1-bf8a-5e44769be7d5-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/final-four-2015-four-on-the-floor-at-ncaa-tournament/" title="NCAA Tournament Final Four 2015: Get Fat on the Stats" class="vce-post-link">NCAA Tournament Final Four 2015: Get Fat on the Stats</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/tim-tebow-prodigal-son-gets-one-shot/" class="featured_image_sidebar" title="On Tim Tebow: A Prodigal Son Gets One More Shot"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/04/th2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2015/04/th2-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/04/th2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/tim-tebow-prodigal-son-gets-one-shot/" title="On Tim Tebow: A Prodigal Son Gets One More Shot" class="vce-post-link">On Tim Tebow: A Prodigal Son Gets One More Shot</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/nba-east-road-go-cleavland/" class="featured_image_sidebar" title="In The NBA East All Roads Go through Cleveland"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/10/1920px-Lebron_james_freethrow-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2015/10/1920px-Lebron_james_freethrow-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/10/1920px-Lebron_james_freethrow-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/nba-east-road-go-cleavland/" title="In The NBA East All Roads Go through Cleveland" class="vce-post-link">In The NBA East All Roads Go through Cleveland</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/man-nfl-records-just-waiting-broken/" class="featured_image_sidebar" title="Manning Up: These NFL Records Are Just Waiting To Be Broken"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/07/Peyton_Manning_2014-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2015/07/Peyton_Manning_2014-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/07/Peyton_Manning_2014-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/man-nfl-records-just-waiting-broken/" title="Manning Up: These NFL Records Are Just Waiting To Be Broken" class="vce-post-link">Manning Up: These NFL Records Are Just Waiting To Be Broken</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/baseball-commentary-strikeout-just-another-no-no-no/" class="featured_image_sidebar" title="Baseball: No, No, No, It&#8217;s Not Just Another Out"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/05/7951957552_e142ecb68f_k-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="strikeout baseball feature" srcset="http://anewdomain.net/wp-content/uploads/2015/05/7951957552_e142ecb68f_k-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/05/7951957552_e142ecb68f_k-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/baseball-commentary-strikeout-just-another-no-no-no/" title="Baseball: No, No, No, It&#8217;s Not Just Another Out" class="vce-post-link">Baseball: No, No, No, It&#8217;s Not Just Another Out</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://anewdomain.net/nfl-must-see-tv-2015/" class="featured_image_sidebar" title="NFL Must See TV in 2015"><span class="vce-post-img"><img width="145" height="100" src="http://anewdomain.net/wp-content/uploads/2015/04/th3-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://anewdomain.net/wp-content/uploads/2015/04/th3-145x100.jpg 145w, http://anewdomain.net/wp-content/uploads/2015/04/th3.jpg 300w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/nfl-must-see-tv-2015/" title="NFL Must See TV in 2015" class="vce-post-link">NFL Must See TV in 2015</a>
		 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div><div id="vce_posts_widget-8" class="widget vce_posts_widget"><h4 class="widget-title">Reviews</h4>
		<ul class="vce-post-list">

			
		 		<li>
		 					 			<a href="http://anewdomain.net/docker-swarm-why-reports-of-its-death-are-greatly-exaggerated/" class="featured_image_sidebar" title="Docker Swarm: Why Reports of Its Death Are Greatly Exaggerated"><span class="vce-post-img"><img width="145" height="83" src="http://anewdomain.net/wp-content/uploads/2019/07/Screen-Shot-2019-07-28-at-7.01.00-PM.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="docker swarm" srcset="http://anewdomain.net/wp-content/uploads/2019/07/Screen-Shot-2019-07-28-at-7.01.00-PM.png 746w, http://anewdomain.net/wp-content/uploads/2019/07/Screen-Shot-2019-07-28-at-7.01.00-PM-400x228.png 400w, http://anewdomain.net/wp-content/uploads/2019/07/Screen-Shot-2019-07-28-at-7.01.00-PM-640x365.png 640w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://anewdomain.net/docker-swarm-why-reports-of-its-death-are-greatly-exaggerated/" title="Docker Swarm: Why Reports of Its Death Are Greatly Exaggerated" class="vce-post-link">Docker Swarm: Why Reports of Its Death Are Greatly Exaggerated</a>
		 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div></aside>
</div>

	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
					<div id="text-4" class="widget widget_text"><h4 class="widget-title">About aNewDomain</h4>			<div class="textwidget"><p>aNewDomain is an independent media site about tech, politics, music, news and life. </p>
</div>
		</div>				</div>
							<div class="bit-3">
									</div>
							<div class="bit-3">
					<div id="search-7" class="widget widget_search"><h4 class="widget-title">Search</h4><form class="vce-search-form" action="http://anewdomain.net/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
	<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright 2011-2018<strong> aNewDomain</strong>

<img class="alignleft wp-image-62905" src="http://anewdomain.net/wp-content/uploads/2015/01/anewdomain_logo3-a-300x300.png" alt="anewdomain_logo3-a" width="40" height="44" /></p>						</div>
					
					
											<div class="vce-wrap-right">
								<div class="menu-social-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-62862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62862"><a href="http://twitter.com/anewdomain"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-62863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62863"><a href="http://facebook.com/anewdomain"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-62882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62882"><a href="http://anewdomain.net/feed"><span class="vce-social-name">Feed</span></a></li>
</ul></div>						</div>
									
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>
<script type='text/javascript' src='http://anewdomain.net/wp-content/themes/voice/js/imagesloaded.pkgd.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://anewdomain.net/wp-content/themes/voice/js/owl.carousel.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://anewdomain.net/wp-content/themes/voice/js/affix.js?ver=1.2'></script>
<script type='text/javascript' src='http://anewdomain.net/wp-content/themes/voice/js/jquery.matchHeight.js?ver=1.2'></script>
<script type='text/javascript' src='http://anewdomain.net/wp-content/themes/voice/js/jquery.fitvids.js?ver=1.2'></script>
<script type='text/javascript' src='http://anewdomain.net/wp-content/themes/voice/js/jquery.sidr.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://anewdomain.net/wp-content/themes/voice/js/jquery.magnific-popup.min.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"0","sticky_header_logo":"","logo_retina":"http:\/\/anewdomain.net\/wp-content\/uploads\/2015\/01\/AND-1513x224-AL.png","rtl_mode":"0","ajax_url":"http:\/\/anewdomain.net\/wp-admin\/admin-ajax.php","lay_fa_grid_center":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://anewdomain.net/wp-content/themes/voice/js/custom.js?ver=1.2'></script>
<script type='text/javascript' src='http://anewdomain.net/wp-includes/js/wp-embed.min.js?ver=ad1464ff4ae1011327fc0d858a310ca1'></script>
</body>
</html>
